WordPress 2.6.2 : Une mise à jour fortement recommandée !

Alors que la version 2.6.2 venait simplement corriger quelques bugs de la toute récente 2.6, voilà que l’on annonce 2 failles de sécurité de PHP et MYSQL.
En exploitant ces failles, des “individus malintentionnés” peuvent changer le mot de passe Admin de votre blog sans que vous en soyez informé.

Donc l’équipe de wordpress a décidé de sécuriser WordPress 2.6.2 en attendant que les équipes de PHP et Mysql proposent une solution pour sécuriser à leur tour leur code.

Une version française de WordPress 2.6.2 est donc disponible, ainsi que le petit paquetage contenant uniquement les fichiers modifiés depuis la version 2.6.1. Merci à l’équipe francophone de wordpress.

Plus de détail sur le portail francophone : http://www.wordpress-fr.net

1 réponse

  1. Romain dit :

    Bonjour j’utilise 2.6.3 sous plesk , avec firefox, tout fonctionne, sauf le PAD d’écriture d’article qui reste bloqué en mode HTML. Savez-vous d’ou cela peut-il provenir?

    Merci par avance

Laisser un commentaire

%d blogueurs aiment cette page :